Руководства → Простая установка текстурпаков и модов с помощью Magic Launcher 

Введение

Время идет, прогресс не стоит на месте: появляется Magic launcher! Magic launcher - это альтернативный файл для запуска Minecraft, который позволяет напрямую и без заморочек устанавливать текстурпаки и моды. Для этого не надо редактировать Minecraft.jar: для установки достаточно выбрать необходимые архивы, и игра сама всё установит.

Установка Magic Launcher

  1. Скачайте файл MagicLauncher_1.0.0.exe
  2. Поместите его в папку с игрой. Для тех, кто не знает, где это, сделайте вот что: Пуск -> Выполнить -> %appdata%\.minecraft\
  3. Далее для игры запускайте этот файл. Готово. Вы восхитительны! :)

Скачать

Скачать через adf.ly

Как скачивать через adf.ly:

Установка модов и текстурпаков с помощью Magic Launcher

Теперь перейдём непосредственно к установке нужного нам добра. Итак, допустим, перед нами стоит задача: необходимо установить текстуры (пусть это будет Aurora Texture Pack), шейдеры, а также мод Zan's Minimap.

Вот как это будет выглядеть:

Если ваши моды требуют Forge, то вместо OptiFine необходимо поместить Forge. Моды, сделанные для OptiFine и моды, сделанные для Forge, не могут работать друг с другом, поэтому, придется выбирать что-то одно.

Заключение

Я надеюсь, что Magic Launcher избавит вас от мук с изменением Minecraft.jar. Если что-то непонятно, спрашивайте в комментариях, статья будет дополняться.

Minecraft - Дата публикации статьи

14-05-2013, 11:30

Minecraft - Автор статьи

DiabloMan

Minecraft - Количество просмотров публикации

10572

Minecraft - Теги

руководства

лукакрафт 28 мая 2013 19:16
ничего не получается
     

DiabloMan 28 мая 2013 19:32
А что именно не получается? Я же не экстрасенс...
     

arseniy2121 29 мая 2013 12:32
Выложите версию Magic Launcher 1.1.4(или 1.4.4) не помню smile плиииииз!
и еще:чо то на сайте оцелотов спам-ботов много recourse
     

dganGo 30 мая 2013 15:38
DiabloMan Огромное спасибо.... все легко и просто smile
     

stas.stafeev.03 15 июля 2013 11:12
а как скачать на 1.2.5?